Hosting

Błąd 410 – Strona usunięta

Rzadko używany przez administratorów kod błędu oznaczający, że wybrany plik został usunięty z serwera (np. gdy się zdeaktualizował lub w przypadku reorganizacji stron firmy). Czasami jego funkcję pełni błąd 404.

Błąd 404 – Strona nie istnieje

Adres nie istnieje i wcześniej nie istniał na serwerze. Należy upewnić się, czy został wpisany poprawnie. Jeśli to nie pomoże, należy wejść na stronę główną serwisu i tam poszukać aktualnego łącza do strony. Zalecamy poinformowanie...

Błąd 403 – Brak uprawnień

Błąd oznacza, że nie posiadają Państwo uprawnień dostępu do strony. Możliwe, że strona jest dostępna tylko dla określonych adresów IP (np. sieć wewnętrzna firmy), lub też Państwa adres IP został zablokowany przez administratora. Przyczynami blokady...

Błąd 401 – Wymagana autoryzacja

Błąd 401 występuje w przypadku, gdy autoryzacja dostępu do strony zakończyła się niepowodzeniem. Prosimy o upewnienie się, że zostały wpisane poprawne dane do logowania! Głównymi przyczynami błędu mogą być: brak znajomości danych uwierzytelniających; brak przynależności...

W jakich serwerowniach przechowywane są moje dane?

Nasza infrastruktura znajduje się w serwerowni spełniającej rygorystyczne wymogi klasy Tier-3 wg normy ANSI TIA-942. Pomieszczenie posiada certyfikowane systemy zabezpieczające, monitorujące, przeciwpożarowe, chłodzące, klimatyzujące oraz niezależne źródła zapewniające dostawę energii elektrycznej – posiadamy również własne...

Dlaczego nie zapisywać haseł w programach FTP?

Zapamiętanie hasła w aplikacji bardzo często jest przejmowane przez różne programy typu trojan, które działają na zasadzie keyloggerów lub automatycznych wirusów. Taki wirus wgrywa się na komputer, z którego łączą się Państwo z kontami FTP,...

W jaki sposób zainstalować certyfikat SSL spoza dhosting.pl?

Na naszych serwerach istnieje możliwość instalacji certyfikatu SSL dostarczonego przez użytkownika. W celu zainstalowania certyfikatu SSL należy utworzyć nowe zgłoszenie w Helpdesk 24h. W zgłoszeniu należy podać następujące informacje: dla jakiej domeny ma zostać zainstalowany...

Czym jest certyfikat SSL?

„Certyfikat SSL” jest narzędziem zapewniającym większą ochronę i wiarygodność Państwa stron internetowych. Dzięki zastosowaniu szyfrowania wszystkie dane przesyłane przez stronę są poufne. „Certyfikaty SSL” posiadają odpowiednio mocne algorytmy szyfrowania, które skutecznie utrudniają rozszyfrowanie danych. „Certyfikaty...

Ile trwa generowanie bezpłatnego certyfikatu Let’s Encrypt?

Certyfikat jest aktywowany dla każdej poprawnie skierowanej na serwery dhosting.pl domeny. Przez poprawne skierowanie rozumiemy tutaj zarówno pełną delegację, gdzie domena ma ustawione serwery DNS: ns1.dhosting.pl oraz ns2.dhosting.pl, ale również w momencie kiedy nie chcesz...

Dlaczego certyfikat Let’s Encrypt nie został wygenerowany dla mojej domeny?

Błędy związane zazwyczaj są z trwającą propagacją wprowadzonych zmian dla danej domeny. Przypominamy, że propagacja zmian strefy DNS może trwać do 24h dlatego po zaraz po zmianie certyfikat się nie wygeneruje. Jak wspominaliśmy „Let’s Encrypt”...